공지사항

업데이트 내역, 신제품/이벤트 소식 등 다양한 정보를 제공합니다.

2.4.5.3 버전 업데이트 후 응용 프로그램 실행 문제

2018년 1월 31일 오후 11시경에 자동 업데이트를 통해 AppCheck 2.4.5.3 버전으로 패치된 이후 "취약점 공격 보호 (Beta)" 기능으로 인하여 일부 사용자 환경에서 응용 프로그램(웹 브라우저, 미디어 재생기, 오피스 프로그램) 실행 시 오류가 발생하는 사용자가 확인되었습니다.

문제가 발생하는 PC에서는 다음의 조치 가이드를 따라 주시기 바랍니다.

1. AppCheck가 최신버전인지 확인합니다.
2018년 2월 1일 오후 11시 현재 AppCheck 의 최신버전은 2.4.7.1 입니다.
이보다 낮은 버전일 경우 다음의 링크를 통해 최신 버전을 다운로드 받아 설치해 주시기 바랍니다.

[최신버전 앱체크  다운로드]


2. AppCheck가 최신 버전인 경우에도 응용프로그램 실행에 문제가 지속되는 경우 


문제가 발생하는 응용프로그램을 선택하여 체크 해제를 한 후, 확인 버튼을 누릅니다.

예를들어 웹브라우저 실행에 문제가 발생하는 경우
1. 앱체크 옵션 > 취약점 가드 > 웹브라우저 체크해제
2. 확인 버튼을 클릭합니다.


3. 앱체크 자체의 오류가 발생하는 경우
일부 사용자 중 응용 프로그램 실행 시 AppCheck32.dll, AppCheck64.dll 모듈에 문제가 발생하여 잘못된 이미지 메시지가 생성되는 경우가 있습니다.
해당 문제는 앱체크 업데이트 과정에서 DLL 파일이 깨지는 문제로 인한 것이므로 반드시 제어판에서 "AppCheck 안티랜섬웨어" 프로그램을 찾아 제거하신 후 홈 페이지에서 제공하는 앱체크 최신 버전을 다운로드하여 재설치해 주시기 바랍니다.

앱체크 업데이트로 인하여 불편을 드린 점 사과드리며, 앱체크 사용 중 또는 제거 및 설치가 이루어지지 않는 경우에는 전화 또는 온라인 문의를 해주시면 원격 지원을 통해 추가적인 지원을 해드리도록 하겠습니다.


고객지원센터: 031-701-2001, 기술지원 문의전화 (2번)

[원격지원 모듈 다운로드]

감사합니다.

목록

위로